Gearbest Banner

Author Topic: RX 460 issues  (Read 227 times)

Offline yzfraven

  • Sr. Member
  • ****
  • Posts: 297
  • Karma: 1
    • View Profile
RX 460 issues
« on: August 22, 2017, 04:20:58 PM »
Hey everyone, not sure if this thread should be in this one or help wanted.

So here is a issue I am having, installed my RX 460 into test bench. Fresh install of windows 7 64bit.
Go to install AMD drivers and when drivers are installed it does not see the card.

"No AMD graphics driver is installed, or the AMD driver is not functioning properly. Please install the AMD driver appropriate for your hardware."

Thats the message I get every time. I do fresh clean driver uninstall and then reinstall drivers either from Powercolor or from AMD auto detect.
Same thing happens. So my question is anyone else come across this with there Radeon cards??
MSI Z97 Gaming 5, 4770K @4.2GHz,CM Nepton 280L,HyperX 16GB ,Kingston V300 series 240GB SSD ,WD 750GB, MSI Radeon R9 380 4GD5T OC. Evga SuperNOVA 750 B2. NZXT Source 530, V243H LCD
Ryzen 1700X @ 4.0GHz , Asus ROG CROSSHAIR VI HERO, 16GB LPX Corsair, WB 1TB Sata, Muskin 250GB SSD, R9 Fury, Evga 1000CQ

Offline yzfraven

  • Sr. Member
  • ****
  • Posts: 297
  • Karma: 1
    • View Profile
Re: RX 460 issues
« Reply #1 on: August 22, 2017, 04:22:39 PM »
Oh and if I install my R9 Fury the drivers see that card, but not the RX 460.
« Last Edit: August 22, 2017, 04:46:27 PM by yzfraven »
MSI Z97 Gaming 5, 4770K @4.2GHz,CM Nepton 280L,HyperX 16GB ,Kingston V300 series 240GB SSD ,WD 750GB, MSI Radeon R9 380 4GD5T OC. Evga SuperNOVA 750 B2. NZXT Source 530, V243H LCD
Ryzen 1700X @ 4.0GHz , Asus ROG CROSSHAIR VI HERO, 16GB LPX Corsair, WB 1TB Sata, Muskin 250GB SSD, R9 Fury, Evga 1000CQ

Real Hardware Reviews

Re: RX 460 issues
« Reply #1 on: August 22, 2017, 04:22:39 PM »

Offline Soullessone21

  • [ЯHR]Co-Owner
  • Admin
  • Hero Member
  • *****
  • Posts: 2108
  • Karma: 20
    • View Profile
Re: RX 460 issues
« Reply #2 on: August 22, 2017, 05:36:52 PM »
Please run http://www.guru3d.com/files-details/display-driver-uninstaller-download.html have it remove everything driver related. Then hmm try a older or beta driver first failing that I would then try another port on the board if possible.
Real Hardware Reviews is always accepting guest reviewers, email me if your interested.


BTC Donation wallet"Help me help you" 18A7dGBpZWM1JSN8Zm4XPzY4SnQUop3L9r
Eth:0xd29ce054805239c93b27cbed98fc341fd0418a85

Offline yzfraven

  • Sr. Member
  • ****
  • Posts: 297
  • Karma: 1
    • View Profile
Re: RX 460 issues
« Reply #3 on: August 22, 2017, 05:49:51 PM »
Oh I have used that driver cleaner all the time, and like I said, it sees my R9 Fury but not the 460..
MSI Z97 Gaming 5, 4770K @4.2GHz,CM Nepton 280L,HyperX 16GB ,Kingston V300 series 240GB SSD ,WD 750GB, MSI Radeon R9 380 4GD5T OC. Evga SuperNOVA 750 B2. NZXT Source 530, V243H LCD
Ryzen 1700X @ 4.0GHz , Asus ROG CROSSHAIR VI HERO, 16GB LPX Corsair, WB 1TB Sata, Muskin 250GB SSD, R9 Fury, Evga 1000CQ

Offline Soullessone21

  • [ЯHR]Co-Owner
  • Admin
  • Hero Member
  • *****
  • Posts: 2108
  • Karma: 20
    • View Profile
Re: RX 460 issues
« Reply #4 on: August 22, 2017, 06:52:41 PM »
Oh I have used that driver cleaner all the time, and like I said, it sees my R9 Fury but not the 460..

Hmm that's really strange. Is the 460 newer or was it working for some time. Sorry if you posted that already crazy over here right now haha.

Have you tested the card in another rig. Again you may of stated this just want to confirm.
Real Hardware Reviews is always accepting guest reviewers, email me if your interested.


BTC Donation wallet"Help me help you" 18A7dGBpZWM1JSN8Zm4XPzY4SnQUop3L9r
Eth:0xd29ce054805239c93b27cbed98fc341fd0418a85

Offline yzfraven

  • Sr. Member
  • ****
  • Posts: 297
  • Karma: 1
    • View Profile
Re: RX 460 issues
« Reply #5 on: August 22, 2017, 07:26:13 PM »
The card new, used it before was in my son pc before I upgrade his to a rx 480
Then put the 460 back in its org satic bag and box

Yup tried it  in my pc where I use the fury. Does not pick it up at all
Why I find it odd.
\

Well RMA time.. for the RX 460
« Last Edit: August 23, 2017, 02:37:59 PM by yzfraven »
MSI Z97 Gaming 5, 4770K @4.2GHz,CM Nepton 280L,HyperX 16GB ,Kingston V300 series 240GB SSD ,WD 750GB, MSI Radeon R9 380 4GD5T OC. Evga SuperNOVA 750 B2. NZXT Source 530, V243H LCD
Ryzen 1700X @ 4.0GHz , Asus ROG CROSSHAIR VI HERO, 16GB LPX Corsair, WB 1TB Sata, Muskin 250GB SSD, R9 Fury, Evga 1000CQ

 

SimplePortal 2.3.6 © 2008-2014, SimplePortal