Gearbest Banner

Author Topic: My WIP Build for work and gaming  (Read 3286 times)

Offline Mr_Red_Beard

  • Newbie
  • *
  • Posts: 8
  • Karma: 0
    • View Profile
My WIP Build for work and gaming
« on: July 06, 2015, 12:25:30 PM »
Its a good machine and had only some minor kinks during the build. only thing i really want to replace is a the GPU for a newer card that has 4gb+ of Vram to really use my monitor on great games at high settings.

PCPartpicker.com: http://pcpartpicker.com/p/gPPvt6
Imgur album: http://imgur.com/a/FMUFj

Let me know what you think!

Offline Soullessone21

  • [ЯHR]Co-Owner
  • Admin
  • Hero Member
  • *****
  • Posts: 2095
  • Karma: 20
    • View Profile
Re: My WIP Build for work and gaming
« Reply #1 on: July 06, 2015, 12:30:25 PM »
Great build and thanks for sharing :)

I noticed your ram is not running at the speed you paid for, if you go in the bios you should see "Intel XMP" enable it to the 1600 setting to get the speeds you paid for.

Honestly a great build, I have used pretty much all those products but the LCD that is, The cooler is a tank for the price :)

OH and WELCOME!!! check out our Youtube giveaway going on right now and enjoy the reviews and great community as everyone here is awesome!
Real Hardware Reviews is always accepting guest reviewers, email me if your interested.


BTC Donation wallet"Help me help you" 18A7dGBpZWM1JSN8Zm4XPzY4SnQUop3L9r
Eth:0xd29ce054805239c93b27cbed98fc341fd0418a85

Real Hardware Reviews

Re: My WIP Build for work and gaming
« Reply #1 on: July 06, 2015, 12:30:25 PM »

Offline Mr_Red_Beard

  • Newbie
  • *
  • Posts: 8
  • Karma: 0
    • View Profile
Re: My WIP Build for work and gaming
« Reply #2 on: July 06, 2015, 12:42:45 PM »
Oh I did notice that earlier. Ive made some RAM changes back and forth so I need to go back and double check that its still running at that.

Offline Soullessone21

  • [ЯHR]Co-Owner
  • Admin
  • Hero Member
  • *****
  • Posts: 2095
  • Karma: 20
    • View Profile
Re: My WIP Build for work and gaming
« Reply #3 on: July 06, 2015, 12:46:06 PM »
Oh I did notice that earlier. Ive made some RAM changes back and forth so I need to go back and double check that its still running at that.

good to hear:) I did the same with my rig, updated the bios forgot to set everything to my OC settings haha was the slowest round of Farcry 4 I have ever played, I run a 4770k as well oced to 4.8Ghz and a 16gb 2400 ram kit, really love how they perform, also the 290x helps to haha

thanks again for sharing
Real Hardware Reviews is always accepting guest reviewers, email me if your interested.


BTC Donation wallet"Help me help you" 18A7dGBpZWM1JSN8Zm4XPzY4SnQUop3L9r
Eth:0xd29ce054805239c93b27cbed98fc341fd0418a85

Offline Mr_Red_Beard

  • Newbie
  • *
  • Posts: 8
  • Karma: 0
    • View Profile
Re: My WIP Build for work and gaming
« Reply #4 on: July 06, 2015, 01:51:35 PM »
im pretty shite at over clocking i would love to try and get my 4770k over the 4.0 mark

Offline Soullessone21

  • [ЯHR]Co-Owner
  • Admin
  • Hero Member
  • *****
  • Posts: 2095
  • Karma: 20
    • View Profile
Re: My WIP Build for work and gaming
« Reply #5 on: July 06, 2015, 01:56:12 PM »
im pretty shite at over clocking i would love to try and get my 4770k over the 4.0 mark

When I am home I will try to get you some basic settings to achieve that :)
Real Hardware Reviews is always accepting guest reviewers, email me if your interested.


BTC Donation wallet"Help me help you" 18A7dGBpZWM1JSN8Zm4XPzY4SnQUop3L9r
Eth:0xd29ce054805239c93b27cbed98fc341fd0418a85

Offline Mr_Red_Beard

  • Newbie
  • *
  • Posts: 8
  • Karma: 0
    • View Profile
Re: My WIP Build for work and gaming
« Reply #6 on: July 06, 2015, 01:59:44 PM »
Awesome!

Offline Mr_Red_Beard

  • Newbie
  • *
  • Posts: 8
  • Karma: 0
    • View Profile
Re: My WIP Build for work and gaming
« Reply #7 on: July 06, 2015, 09:20:48 PM »
a buddy of mine says i just need to increase the multiplier to reach a stable 4.0. think that would work?

Offline Mr_Red_Beard

  • Newbie
  • *
  • Posts: 8
  • Karma: 0
    • View Profile
Re: My WIP Build for work and gaming
« Reply #8 on: July 06, 2015, 09:35:07 PM »
also i found that my XMP setting is grayed out as disabled.. wont let me change it.

Offline Soullessone21

  • [ЯHR]Co-Owner
  • Admin
  • Hero Member
  • *****
  • Posts: 2095
  • Karma: 20
    • View Profile
Re: My WIP Build for work and gaming
« Reply #9 on: July 07, 2015, 06:54:09 AM »
also i found that my XMP setting is grayed out as disabled.. wont let me change it.

Sorry fell asleep right when I got home, for 4.0 turn off turbo core and just set the multiplier to 40 aka 4.0 and test a boot up and run a benchmark or 5 to confirm stability, if it BSOD's set your voltage up .05 at a time on the vcore.

for the grayed out part can you take a picture with your phone when your in the bios and post it here, I do not work with Gigabyte boards a whole lot.

Thank you

Real Hardware Reviews is always accepting guest reviewers, email me if your interested.


BTC Donation wallet"Help me help you" 18A7dGBpZWM1JSN8Zm4XPzY4SnQUop3L9r
Eth:0xd29ce054805239c93b27cbed98fc341fd0418a85

Offline Mr_Red_Beard

  • Newbie
  • *
  • Posts: 8
  • Karma: 0
    • View Profile
Re: My WIP Build for work and gaming
« Reply #10 on: July 07, 2015, 03:09:30 PM »
Ok I'll try that and this is the grayed out box. http://imgur.com/5m7dnOb

Offline GaK_45

  • Admin
  • Sr. Member
  • *****
  • Posts: 254
  • Karma: 12
    • View Profile
Re: My WIP Build for work and gaming
« Reply #11 on: July 07, 2015, 03:52:34 PM »
First I am going to assume you have the latest bios...if not update it!

Cant see if you are in classic mode or not. So first thing to try...is get out of the advanced UEFI and into classic mode - might be a bug in adv mode bios.

IF still cant do it in classic mode, can you manually set the timings? IE MIT ->adv memory timings ->DRAM timing selectable (thats what it is usually called). change it from auto to manual (or expert...name varies from board to board).  Set the timings. THEN go to DRAM Voltage control (usual name for that section) and set the voltage to what XMP would do.  That is all XMP does anyways. ;)

THEN drop GB a note on the error so they can work on fixing it.

Illegitimi non carborundum!
Si vis pacem, para bellum.

Offline Mr_Red_Beard

  • Newbie
  • *
  • Posts: 8
  • Karma: 0
    • View Profile
Re: My WIP Build for work and gaming
« Reply #12 on: July 07, 2015, 04:18:38 PM »
well i found http://www.tomshardware.com/answers/id-2384236/1333mhz-ddr3-ram-running-666mhz.html about the RAM and a few other locations. they are saying its normal.

Offline Soullessone21

  • [ЯHR]Co-Owner
  • Admin
  • Hero Member
  • *****
  • Posts: 2095
  • Karma: 20
    • View Profile
Re: My WIP Build for work and gaming
« Reply #13 on: July 07, 2015, 04:26:53 PM »
That's normal for 1333 but yours is 1600 so it should be 800 :), 1333 aka 666 is the baseline. It's like buying a stock car throwing a turbo on it then never connecting it to the air intake. Sure it works but you payed for that extra 1-3 fps so you should get them :)
Real Hardware Reviews is always accepting guest reviewers, email me if your interested.


BTC Donation wallet"Help me help you" 18A7dGBpZWM1JSN8Zm4XPzY4SnQUop3L9r
Eth:0xd29ce054805239c93b27cbed98fc341fd0418a85

Offline GaK_45

  • Admin
  • Sr. Member
  • *****
  • Posts: 254
  • Karma: 12
    • View Profile
Re: My WIP Build for work and gaming
« Reply #14 on: July 08, 2015, 07:44:39 AM »
well i found http://www.tomshardware.com/answers/id-2384236/1333mhz-ddr3-ram-running-666mhz.html about the RAM and a few other locations. they are saying its normal.

I would use 666 as my backup plan. Personally if I were you I would download CPU-Z, navigate to the 'SPD' tab. Pick a slot that is populated with the RAM....and write down the XMP settings you want to use (eg mine on my i7 testbed is "XMP-2134"...aka 2133. yours would be 'XMP-800'). THEN use those settings in the BIOS...as that is the 'XMP' info the BIOS reads.  If you want to make it really easy...take a screen shot and print it out so no manual writing needed ;)
Illegitimi non carborundum!
Si vis pacem, para bellum.

 

SimplePortal 2.3.6 © 2008-2014, SimplePortal