A little Thread Ripper action.

Still, need to get a proper cooler instead of the Frankenstein I have done. It works but not like it should.
Have managed 3.9 all cores @ 1.3V no throttling but hitting 80°C. 3466 CL15 on the memory, I paired it up with an RX Vega64 currently.

alt text
alt text
alt text
![alt text](Image and video hosting by TinyPic)
![alt text](Image and video hosting by TinyPic)

damn nice man, when you're ready to sell your TR build hit me up I want to upgrade but need to pay for CES trip first haha

Will do, it'll be a while though. Hoping to use it as a test bed. Just have to convince AMD to give me some CPUs which so far has been dreadfully unsuccessful.
I can tell you this much though, not sure if it was just because of the "used" part of the equation but this thing was a royal PITA to get up and running. I ended up RMAing the board but still had issues. Basically needed to hold my tongue just right, then try six times to get the CPU properly seated on the 4000+ pins so that all the memory would work.
The previous owner had removed the CPU carrier for some reason, I got a replacement from the AMD rep but the CPU itself looked a bit roughed up on the edges of the PCB so the carrier was difficult to get re-attached. Now I know why I paid what I did for it. 😌

@Johan45 said in A little Thread Ripper action.:

Will do, it'll be a while though. Hoping to use it as a test bed. Just have to convince AMD to give me some CPUs which so far has been dreadfully unsuccessful.
I can tell you this much though, not sure if it was just because of the "used" part of the equation but this thing was a royal PITA to get up and running. I ended up RMAing the board but still had issues. Basically needed to hold my tongue just right, then try six times to get the CPU properly seated on the 4000+ pins so that all the memory would work.
The previous owner had removed the CPU carrier for some reason, I got a replacement from the AMD rep but the CPU itself looked a bit roughed up on the edges of the PCB so the carrier was difficult to get re-attached. Now I know why I paid what I did for it. 😌

damn man that sounds crazy,
I need it to handle lots of fast ram and many cores for 4k editing and some side gaming. goal is to do less gaming more reviews haha

Happy you found a few 4 leaf clovers to get it up and going

It works fine now, just took a bit getting there. 3466 is likely as high as it's going to get 32GB in quad channel. Don't know if you're familiar with the X265 benchmark but it also has a 4K setting. I could run one of those if you like and post it. You could also run the same on your current system to see what the difference would be with 32 threads. Just DL from HWBot and needs HPET enabled

@Johan45 said in A little Thread Ripper action.:

It works fine now, just took a bit getting there. 3466 is likely as high as it's going to get 32GB in quad channel. Don't know if you're familiar with the X265 benchmark but it also has a 4K setting. I could run one of those if you like and post it. You could also run the same on your current system to see what the difference would be with 32 threads. Just DL from HWBot and needs HPET enabled

Thanks would really appreciate that as even the lesser 1920x is on sale for super cheap right now

Will do bud, give me a few hours. I almost bought a new 1950X when they were on sale for 999 but found this for a couple hundred more no tax so I had to take advantage. ROG Zenith, CPU and an Enermax 360 AIO TR4 something or other but it doesn't work I knew that. In contact with seller for POP so I can RMA it as well

Nice. 32 threads of awesomeness. Enjoy!

last edited by Bond007

@Bond007 it's a bit of a learning curve but I like that. Not terrible just some differences from AM4.

@Soullessone21 here's the results of the 4K x265 benchmark, I managed to bump the processor up to 4.0 can't wait to get some better cooling on it

0_1540504693721_hwbot x265 4k 18.84.JPG

  • 9
    Posts
  • 115
    Views