AMD Duron multiplier settings

Guys, since I discover a bug in mainboard, that crash down the FSB to 33MHz, then it making that mobo ideal to do some very slow runs 😄

Now the weakest CPU I managed to source is a Duron 750. That is 100 x 7.5.
When it is 33 x 7.5 ( 248 - 262MHz ), then it is still too "fast" (SuperPi 32M 8h).

So I looked at how can I lower the "high" x7.5 multiplier. The solution looks obvious: connect all the four L1 bridges to get multiplier unlocked Duron. So I did that today with conductive paint by this guide:

I was sucesfull I think, because on JetWay V266B mainboard I managed it to work well. (there are 5 switches that allow me to change the multiplier from x5 to x12.5) running at default, at x5, at x5.5 (with FSB 133) and x6…  (x8 the CPU did not make, quite poor overclocker (!) but whatever)

Then I moved to the target board (MSI 6340) and after inserting the CPU, there is nothing new in bios - eg. no multiplier select table, nothing like that at all. Suxx!

Yet I was ready for this eventuality and with the unlocked multi I wanted to force the multiplier down to x5 by wires from the bottom side of the CPU around the pins, by this guide:

And that is, where I hit the wall. The MSI 6340 refuse to post and it make me wonder, if the multipliers are any different between the Duron and the awailable settings for CPU's - AMD T-Bred, AMD Barton and AMD Athlon XP.
I think not (there is no way or reason why they should be any different and even the interactive pin guide show no sign of and change between the CPU's as far, as the multipliers go) but the MSI 6340 is not posting now. Not a beep, just fans on, but that it is.

Anyone have clue about what is going on? I go to check the wires under the CPU and if they are fine… then perhaps test with the JetWay V266B, if there the enforced x5 multi will work...
Ideas welcomed.

Or the KT133 cannot work with x5 multiplier?  ::)

So I'm confused, why it does not want to work.

I tried this - since the MSI 6340 is obviously no-go, then I look at my wiring job and find out that there are few bad wires making contact where they should not (used too much wire, mostly, even is the size of hair, there is still too much for 4 threads around these pins, I suggest 2 max and end in middle of these), so I fixed this and tried again. Again no go. So I get worried if I did not blow up something and did another test - back to the JetWay V266B, that worked. Now it does not. No way to post…
I was clueless, but then I tried something that is quite interesting - instead of having the multipliers set to auto, I tried set them directly to x5 multi, as I believe I had already set in the wires bellow the CPU. SURPRISE, it posted and even worked fine at multi x5 ...! WTF!!!
So I tried x5.5 - worked again, but at x5 settings. Then I tried x6 or even auto again, but none works. So as long, as I set by manual anything x5 multi (x5, x5.5) it work fine in the JetWay V266B mobo. Hmmm.
That is NOT what I was hoping for when I connected the L1 bridges! I hoped I can set any multi I want and force it by wires! Obviously this is not true...
Could someone tell me why?

And one more interesting thing - on post, the Duron 750 is reporting itself as Duron 1400. No kidding. x5 or x5.5 settings, always Duron 1400 🙂
(I never knew I could upgrade Duron 750 to Duron 1400 just by few wires... but it work as 500MHz, so, slow, lol)

It just make me think, what is MSI 6340 try to run it at 1400MHz settings? Eg. it is obvious, that the mainboards probably go for the fastest multi (when multipliers are free) and ignore my wires. What should I do?! I hope not what I think - eg. change the L4 and L6 bridges... I did not exactly want permamently x5 multi. That is why (damn!) I was connecting the L1 brigdes, so I can choose what multiplier I want.
And upon adding the wires is worked (on mobo, that allow the multipier changes, that it is) ... Help, anyone?

As far, as the x5 multi goes, well, there it is:

CPU-Z Validator 4.0

Love the old gear swear I got that chip on my wall 😛

I plan to hit some OCing next week promise it will be a great show as I will record my failures and triumphs

Well, WR for Duron 750MHz is 1376MHz  😉 So grab a Socket A board, that can do 2V for Vcore, grab some LN2 and isolate and go for it 🙂 First the coolbug (eg. the temp, where the poor CPU stop working at any (use stock speed) clock…) to determine and then cooling to the point near the coolbug.
And then start pushing the Vcore and FSB to max. Most nF2 mainboards take 200MHz fine, so 200 x 6 = 1200MHz, for example.

I wanted to score the 12h+ SuperPi 32M runs for HWbot achievement, but not figured yet how to force the multiplier to x5, if I did not want to paint the x5 directly on the bridges (and maybe not even that will work, when I do the same with the wires and no luck) ...

So good luck to you! 🙂