Windows 10 (Horror/ Success) Stories

I kept getting the something happened before the update would even load up to the first page.

Found this solution on reddit now have windows 10 on all my systems issue free 😄

I was seeing the Something happened 0x80070002 - 0x20016" error (as per image below) when running the media creation tool as well. What worked for me was the following fix from Reddit. I was having to run the tool as I hadn't recieved a notification to reserve a copy and it wasn't showing up in Windows Update until the below change in the registry.

Click on Start, search for regedit.

With regedit open, proceed to the following path. Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsUpdate\OSUpgrade

Right click on the right side window and go to New -> DWORD (32-bit) value

Rename the new value to "AllowOSUpgrade" without the " quotations and make sure it is exactly the same as it is case sensitive.

Double click on the newly created value AllowOSUpgrade and change the value to 1 with hexidecimal base.

Close regedit and run Windows Update again. Windows 10 should pop up and you can then download it.

Well so far for me it's more of Horror stories then success stories.

I have a newer SSD, it's about 1TB that I wanted to install Win 10 from the ISO one. So I go ahead, wait like 10 minutes for the damn windows installer to 'boot up', which by the way does not seem to properly be supported with my BIOS as none of the traditional Windows splash loading screen can really be seen when that's going.

I then go ahead and install it, go out, come back to find out that when it tried to restart I got the error of unmountable boot volume. Well that's just peachy, maybe I can try to re-format and re-install Windows. Nope, the damn partitions are locked now. I wanted to see if it was the ISO so I took my old SSD, and well successfully installed and loaded Win 10. Hmm…maybe if I clone the drives? I went ahead and cloned them, only to get the new error of AHCI even though both drives are set to AHCI.

Maybe it's the bios, took over 2 hours to get the damn bios to update itself, since the bios MSI provides on their website isn't a direct copy over to flash drive to install it from the BIOS GUI. With that done I was able to re-format and attempt to re-install Win 10 on the newer/bigger SSD, only to get the same unmountable boot volume error and the locked partitions. Now I'm going to be cloning it again, if only to unlock the damn drive, then going to MANUALLY format it to GPT and see if that fixes the problem. Not sure if it's MS having issues installing on larger SSDs or this SSD line specifically having not been properly tested on Win 10 ISO install. Either way I've waste 2+ days on this crap...not impressed MS, not impressed one bit.

It was a success story on my side 🙂 I have the HTPC to update still!

Did you succeed Ari?

@Inik:

It was a success story on my side 🙂 I have the HTPC to update still!

Did you succeed Ari?

I believe his issues were a doa ssd

Grab another one or a simple old-good HDD and see, if things go well then.

Unless you are plan to run benchmarks like PCMark 05 / Vantage and have high score in them - you should be okay 🙂 Or maybe Soul can borrow you some older SSD to test? Hopefully the SSD will be under warranty, or it is not?

Yeah seeming like the 1 TB SSD is DOA, or partially DOA as it'll be formatted and 'was' working as a surrogate SSD for say my steam games until it ran into a problem. Blue screened with an AHCI issue, rebooted the PC and once steam was loading up it would blue screen again with the same AHCI issue. Yanked it out and Win 10 runs great on my old SSD with steam installed to it. the 1 TB SSD is now sitting on my desk being stared at by myself.

Supposed a partially DOA SSD won't install or like any form of Windows install, who knew?

Not sure if its a bug or not, but the latest update on windows 10 for me completely removed my desktop and the icons on my taskbar. I now have to navigate my computer completely through the start menu/xbox looking start screen that I hated with a passion from windows 8.

Haha you beat me to the punch had a vp do that on her home computer was funny hearing her freak the fuck out haha

not sure why it went into tablet mode was that way when I logged on even reset pc, thought it was a glitch that it defaulted that way but didn't even know there was  an option for that, was pissing me off for a while seeing I hate everything being full screen.

Thought I would post this here… I realize there are alternatives but this does work..

http://forums.mydigitallife.info/threads/63801-Windows-DVD-App-from-Microsoft

  • 31
    Posts
  • 10309
    Views