Jump to content

SILICON POWER A55 M.2 1TB Review

Thanks to its M.2 2280 form-factor the A55 series also appears to be tailor made for NUC’s, older laptops, and similar small form-factor devices.
Read now

Accelero III VS Kraken G12

Epic GPU Deal - Repairing and Upgrading Asus Strix Cards
Watch now

Arctic Z1 Gen 3 Review

The Z1 was a simple install and setup and works very nicely, the hub is simple but sleek and in all reality, Arctic did a great job.
Watch now

TRIBIT FLYBUDS Review

DURABILITY MEETS USABILITY
Read now

SILICON POWER BLAST PLUG BP82 Review

In either case we consider the Blast Plug BP82s to be a great addition to Silicon Powers current wireless earbud lineup.
Read now
News Ticker
  • Join us in our daily conversations to keep up with giveaways and reviews
  • RHR Forums
Sign in to follow this  
Soullessone21

Anyone ever Overclock 2011V3 Locked Xeons?

Recommended Posts

As of late I have been working on overclocking my Xeon 2630L V3.

Specs8/16 8 core 16 threads1.8Ghz 2.9Ghz turbo (my ass:P)55 watt TDP20MB L3 Cache

When ran at stock it boots up at 1.19GHz and Turbos to 2Ghz

I can modify the Multiplier up to 29 but cannot touch the Ring Multiplier above 18.With the above settings it boots into windows at 2Ghz and turbos to 2.4GhzIf I touch the ring multiplier the system instantly locks at 1.19Ghz in windows no turbo no fun haha.If I change it back to 18 then I can keep moving the Core Multiplier up and the FSB up to 106 without issues.

With lots of modding the fastest I have hit is 2.95Ghz but want to hit at least 3Ghz

Problem is I am new to overclocking Xeons and X99 but wanted to know if I'm missing something as their might be a secret to this thing.

Thank you

Share this post


Link to post
Share on other sites

@yzfraven:

Well as it stands John you have a WR on your Xeon chip as no one has submitted one on HWBOT. So as it is 2.95GHz is a record.. :)

Thanks but the problem is that is my turbo oc, not base. It does stay at that speed for full benchmarks but I want to hit that speed with the turbo off just cannot figure out how.

Fixed over dynamic oc gets my terrible results :(

Share this post


Link to post
Share on other sites

That's how intel gets you :) Turbo 2.9 on probably the first core, and keeps going down by 100mhz with every enabled core, to verify my theory, go to the bios, disable all the cores except one, boot the pc and run CPUz or Prime95 with Real Temp and report back with the speed

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...